Planète Peugeot J7-J9 Forum Index

Planète Peugeot J7-J9
Bienvenue à tou(te)s sur la sphère Peugeot J7 et J9.

 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

moteur XD3 ne démarre pas
Goto page: 1, 2, 3  >
 
Post new topic   Reply to topic    Planète Peugeot J7-J9 Forum Index -> La mécanique -> le moteur diesel
Previous topic :: Next topic  
Author Message
sbibip
Débutant-e- du J.

Offline

Joined: 02 Apr 2017
Posts: 38
Localisation: seine et marne
Masculin

PostPosted: Wed 19 Jul 2017 - 22:25    Post subject: moteur XD3 ne démarre pas Reply with quote

Bonsoir à tous,

Comme je le disais dans un post mon moteur XD3 consommait autant d'huile que gazole.
J'ai donc entrepris un démontage complet du moteur après dépose de celui-ci.
Ainsi:
- segments neufs
- coussinets de vilebrequin neufs
- jupe d'un piston fendue donc changement du piston
- culasse changée par une culasse rectifiée et éprouvée

Le moteur est remonté sur sur le J depuis plusieurs semaines.
Toutefois j'ai quelques soucis avec le démarrage de celui-ci Embarassed

Il faut noter que depuis le remontage je n'ai plus de voyant de préchauffage, alors il y a quelques mois je n'avais de soucis sur ce point. j'ai bien du 12v sur les fils 101, 104 et 105 (voir schéma du J, en gros le 12v de la batterie puis celui revenant du démarreur lorsque celui- tourne.
Je n'ai pas trouvé de fusibles HS.


Je tente de le faire démarrer malgré tout
Je purge le circuit en procédant la façon suivante:
- gazole sortant de la vis de purge du banjo sur l'arrivée de la pompe ok
- gazole sortant des tuyaux injecteurs en faisant tourner le démarreur
- Toutefois pas de gazole sortant du tuyau de retour ce qui m'étonne car j'imaginais que je devrais trouver du gazole en excédent

Voila je mets une photo de la pompe (DPC a priori) pour l'identifier.


En lisant le manuel peugeot ils parlent d'une vis de purge sur la pompe, est-ce celle en dessous de la plaque signalétique??? ou celle de mon banjo?
Comment peut-on tester l'electrovanne d'arrêt ? car j'au du 12V lors du démarrage mais je ne suis pas certain qu'elle fonctionne?


Voilà un peu le résultats de mes manips, sans succès.

Si parmi vous il y a quelques connaisseurs de ce type de problème je suis preneur de conseils.

Bonne soirée
Stéphane
_________________
J9 2,5L en cours de restauration


Back to top
Publicité






PostPosted: Wed 19 Jul 2017 - 22:25    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
paracels
Divinité-e- du J

Offline

Joined: 22 Oct 2012
Posts: 1,819
Localisation: fr
Masculin

PostPosted: Thu 20 Jul 2017 - 15:19    Post subject: moteur XD3 ne démarre pas Reply with quote

Salut.
Il n'est pas normal qu'il y ait une DPC sur ton moteur,cette pompe était montée sur c25,j5,ducato,305,ford sierra,granada, etc etc.......
Tu devrais avoir une DPA R3443 F940 type 050.
Sachant que la dpc est plus courte que la dpa comment l'ont-il fixée?


Back to top
sbibip
Débutant-e- du J.

Offline

Joined: 02 Apr 2017
Posts: 38
Localisation: seine et marne
Masculin

PostPosted: Thu 20 Jul 2017 - 21:50    Post subject: moteur XD3 ne démarre pas Reply with quote

Bonsoir Paracels

En fait lorsque j'ai sorti le moteur il y a avait un marquage avec 505 D au marqueur jaune, donc je suppose que le moteur vient d'une casse et qu'il a donc été changé. Ceci explique peut-être l'état déplorable du moteur lors du démontage (une incroyable mélasse au fond du carter d'huile).

Le fait c'est qu'il semble que j'ai bien un XD3 avec une DPC...

Une particularité sur cette pompe qui expliquerai mon problème ?

Bonne soiré stéphane
_________________
J9 2,5L en cours de restauration


Back to top
Shinta85
Administrateur

Offline

Joined: 19 Apr 2012
Posts: 6,819
Localisation: Partout dans le néant
Masculin
J actuel(s): J7 2.5D de 1973

PostPosted: Fri 21 Jul 2017 - 06:48    Post subject: moteur XD3 ne démarre pas Reply with quote

Si le gazole arrive aux injecteurs ça devrait démarrer sauf si souci avec eux mêmes.

T'as essayé en branchant le préchauffage en direct à la batterie?
T'as mis des bougies neuves?
_________________
http://peugeotjj.canalblog.com/


Back to top
sbibip
Débutant-e- du J.

Offline

Joined: 02 Apr 2017
Posts: 38
Localisation: seine et marne
Masculin

PostPosted: Fri 21 Jul 2017 - 08:18    Post subject: moteur XD3 ne démarre pas Reply with quote

Bonjour Shinta85

Avant de remonter le moteur j'ai vérifier les bougies de préchauffage, la valeur était de quelques ohms (avec une valeur à peu près identique pour les quatres). J'en ai déduis qu'elles étaient ok car je m'attendais plutôt à des coupures franches lorsqu'elles sont mortes.
Je me tâte pour changer le boitier de préchauffage bien que je ne sois pas convaincu.
J'ai tenté d'alimenter les bougies pendant plusieurs secondes en shuntant les bornes du boitier mais sans succès...

Les injecteurs ont été nettoyés et tarés par un atelier spécialisé.

Je suis un peu sec en ce moment sur ce problème Sad

Bonne journée à tois

Stéphane
_________________
J9 2,5L en cours de restauration


Back to top
paracels
Divinité-e- du J

Offline

Joined: 22 Oct 2012
Posts: 1,819
Localisation: fr
Masculin

PostPosted: Fri 21 Jul 2017 - 09:31    Post subject: moteur XD3 ne démarre pas Reply with quote

Salut.
Tu as monté le moteur de 505 directement ou tu as pris juste la pompe injo.....
Ton bloc c'est bien un bloc de j9.
Sur différentes doc que j'ai il est indiqué qu'à partir de 1981 sur les 505 avec moteur xd2 et xd2s il était monte des DPC R 844 307 0A
ou bien des DPA .
Mais jai pas pour le moteur xd3,je cherche dans mes stocks.


Back to top
paracels
Divinité-e- du J

Offline

Joined: 22 Oct 2012
Posts: 1,819
Localisation: fr
Masculin

PostPosted: Fri 21 Jul 2017 - 09:36    Post subject: moteur XD3 ne démarre pas Reply with quote

Pour démarrer ton moteur,tu retires la durite d'arrivée d'air,tu verses quelque centilitres de GO TRES PEU,dans la tubulure d'air tu préchauffes tu démarre ça doit partir et ça s'arrête de suite.

Back to top
sbibip
Débutant-e- du J.

Offline

Joined: 02 Apr 2017
Posts: 38
Localisation: seine et marne
Masculin

PostPosted: Fri 21 Jul 2017 - 10:02    Post subject: moteur XD3 ne démarre pas Reply with quote

Bonjour Paracels,

Non le moteur de 505 est celui qui était dans le J et qui tournait, donc cet ensemble pompe DPC, moteur et boite était dans le J avant réfection du moteur.
Le J est chez mon père dans le Loi et Cher, je vais faire le test que tu décris le week-end de la semaine prochaine, je ferai un retour à ce moment.

Bon week-end
Stéphane
_________________
J9 2,5L en cours de restauration


Back to top
Shinta85
Administrateur

Offline

Joined: 19 Apr 2012
Posts: 6,819
Localisation: Partout dans le néant
Masculin
J actuel(s): J7 2.5D de 1973

PostPosted: Fri 21 Jul 2017 - 10:35    Post subject: moteur XD3 ne démarre pas Reply with quote

Hum, moi je déposerais chaque bougie et les testerais directement, ou bien les brancher en direct sans passer par le relais de préchauffage pour commencer.
_________________
http://peugeotjj.canalblog.com/


Back to top
paracels
Divinité-e- du J

Offline

Joined: 22 Oct 2012
Posts: 1,819
Localisation: fr
Masculin

PostPosted: Fri 21 Jul 2017 - 10:42    Post subject: moteur XD3 ne démarre pas Reply with quote

Shinta85 wrote:

Hum, moi je déposerais chaque bougie et les testerais directement, ou bien les brancher en direct sans passer par le relais de préchauffage pour commencer.
je suis d'accord avec shinta dabord les bougies avant tout les demonter et les tester
j'espere que celui qui a monte le moteur de 505 a bien mis le carter et pompe a huile specifique au j9


Back to top
sbibip
Débutant-e- du J.

Offline

Joined: 02 Apr 2017
Posts: 38
Localisation: seine et marne
Masculin

PostPosted: Fri 21 Jul 2017 - 10:51    Post subject: moteur XD3 ne démarre pas Reply with quote

Merci à vous deux pour vos conseils je vais faire ces tests sur le J la semaine prochaine, je vous tiens au jus en espérant avoir une bonne nouvelle Smile

Au pire je commande des bougies neuves histoire d'être sur...

Pour le carter d'huile et la pompe je n'en sais rien car c'est la configuration du J lorsque je l'ai acheté

Bonne journée
Stéphane
_________________
J9 2,5L en cours de restauration


Back to top
tiken
Jiiste nucléaire

Offline

Joined: 03 May 2012
Posts: 3,237
Localisation: Brezhoneg
Masculin
J actuel(s): J7 2.5 boîte 5 1978

PostPosted: Sat 22 Jul 2017 - 23:48    Post subject: moteur XD3 ne démarre pas Reply with quote

rien de tel pour tester une bougie de préchauffage que de les sortir une par une et de les brancher direct sur le 12V. Ca doit rougir en qque secondes.
Ne va pas en acheter si elles fonctionnent, c'est que ton problème vient d'ailleurs.
_________________
In Pigeot we trust

la charte du forum : http://www.planetej7-j9.com/t8-Reglement-general.htm


Back to top
sbibip
Débutant-e- du J.

Offline

Joined: 02 Apr 2017
Posts: 38
Localisation: seine et marne
Masculin

PostPosted: Thu 27 Jul 2017 - 21:08    Post subject: moteur XD3 ne démarre pas Reply with quote

Bonsoir Tiken

Ok merci c'est noté, je vais testé ça ce week-end.

Bonne soirée
Stéphane
_________________
J9 2,5L en cours de restauration


Back to top
sbibip
Débutant-e- du J.

Offline

Joined: 02 Apr 2017
Posts: 38
Localisation: seine et marne
Masculin

PostPosted: Thu 10 Aug 2017 - 18:14    Post subject: moteur XD3 ne démarre pas Reply with quote

Bonsoir à tous,


Bon après quelques semaines de retard, on ne fait pas toujours ce que l'on veut, je suis passé voir mon J et son moteur qui persiste à ne pas démarrer  Evil or Very Mad


Dans l'ordre j'ai suivi les conseils de chacun:
- Test des bougies de préchauffage ohmetre et branchement sur batterie OK pour les quatres
A noter que je n'ai toujours pas de voyant de préchauffage allumé, peut etre que le boitier est mort..


- J'ai mis quelques centilitres de gazole dans l'admission, préchauffage direct sur batterie et lancement. Alors la je suis perplexe, le moteur ne donne pas signe de vie. ça pue légèrement les gazs d'échappement mais il n'a pas démarrer du coup je me demande si j'ai assez de compression...
C'st facheux car je l'ai ouvert pour la segmentation, je me demande si je ne devrais prendre ses compressions avant d'aller plus loin.


Je suis preneur d'idées nouvelles pour trouver une solution à mon problème.


Bonne vacances au plus chanceux et bonne soirée aux autres  Laughing


Stéphane
_________________
J9 2,5L en cours de restauration


Back to top
paracels
Divinité-e- du J

Offline

Joined: 22 Oct 2012
Posts: 1,819
Localisation: fr
Masculin

PostPosted: Thu 10 Aug 2017 - 20:00    Post subject: moteur XD3 ne démarre pas Reply with quote

Salut!
Tu as donné la solution au problème, en mettant le GO dans l'admission c'est la compression qui échauffe le GO et le fait exploser.
Vois la compression,le réglage des soupapes ,très important,mal réglé ,pas de compression .
Tu les a rodées avant de les remonter?
Tu n'as pas fait d'erreur en montant les segments?

Le joint de culasse est bien serré tu as suivi la RTA ?
La culasse n'est pas fêlé,invisible à l'oeil =pas de compression?
J'ai oublié la culasse n'est pas voilée tu l'as faite surfacée?

L'ordre des segments
en haut feux
étanchéité
racleur
as tu tierce les segments  ??
appariement des pistons cylindre pas d'erreur ???


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Planète Peugeot J7-J9 Forum Index -> La mécanique -> le moteur diesel All times are GMT + 1 Hour
Goto page: 1, 2, 3  >
Page 1 of 3

 
Jump to:  

Top 10 | Top 50 | Index | Have own forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group